Percolate - Assets not loading

Incident Report for Percolate

Resolved

The problem is now resolved.

We appreciate your patience as we worked to resolve this issue and apologize for any inconvenience it may have caused.

Please contact us as support@percolate.com with any questions.
Posted Feb 06, 2023 - 13:37 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 06, 2023 - 13:27 EST

Update

We are continuing to monitor for any further issues.
Posted Feb 06, 2023 - 13:26 EST

Monitoring

We have deployed a fix that updated and restored connection to the databases.

Users should now be able to load assets/content normally.

We are monitoring the problem to ensure it does not reoccur.

Next update within 24 hours.
Posted Feb 06, 2023 - 13:25 EST

Update

We are continuing to investigate this issue.
Posted Feb 06, 2023 - 13:25 EST

Update

We are continuing to investigate this issue.
Posted Feb 06, 2023 - 13:16 EST

Investigating

We are currently investigating the issue.
Posted Feb 06, 2023 - 13:03 EST
This incident affected: Percolate Application, Percolate Website, and Percolate API.