Percolate Asset Upload Metadata Menu Not Populating

Incident Report for Percolate

Resolved

The incident has been resolved.
Posted Jul 08, 2022 - 00:20 EDT

Monitoring

A fix has been implemented for the asset upload metadata menu and is now operational. We will monitor for the next few hours before officially resolving this incident.
Posted Jul 07, 2022 - 16:51 EDT

Investigating

We are currently investigating an issue with asset uploads relating to the metadata menu not populating. Please continue to monitor our StatusPage for further updates.
Posted Jul 07, 2022 - 15:08 EDT
This incident affected: Percolate Application.