Unable to Upload Assets

Incident Report for Percolate

Resolved

This incident has been resolved.
Posted Jun 16, 2021 - 13:47 EDT

Monitoring

Fix has been implemented and we are monitoring the results.
Posted Jun 16, 2021 - 13:45 EDT

Identified

We have identified the root cause of the issue and are working to implement a fix.
Posted Jun 16, 2021 - 13:37 EDT

Investigating

We are currently investigating an issue where users are unable to upload assets to Percolate.
Posted Jun 16, 2021 - 12:54 EDT
This incident affected: Percolate Application.