Percolate - Assets not loading

Incident Report for Percolate

Resolved

The problem is now resolved.

We appreciate your patience as we worked to resolve this issue and apologize for any inconvenience it may have caused.

Please contact us as support@percolate.com with any questions.
Posted Feb 06, 2023 - 16:32 EST

Investigating

We are currently investigating this issue.
Posted Feb 06, 2023 - 15:54 EST
This incident affected: Percolate Application.