Facebook Publishing Failures

Incident Report for Percolate

Resolved

This incident has been resolved. Facebook content publishing is now fully operational.
Posted Feb 14, 2023 - 14:52 EST

Monitoring

We have deployed a fix for failed Facebook content publishing.

Users should now be able to successfully publish content to Facebook.

We are monitoring the problem to ensure it does not reoccur.

Next update within 24 hours.
Posted Feb 14, 2023 - 12:09 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 13, 2023 - 17:54 EST

Monitoring

We have deployed a fix for failed Facebook content publishing.

Users should now be able to successfully publish content to Facebook.

We are monitoring the problem to ensure it does not reoccur.

Next update within 24 hours.
Posted Feb 13, 2023 - 14:34 EST

Update

We are continuing to investigate the Facebook publishing failure issue.

Next update in 1 hour.
Posted Feb 13, 2023 - 12:46 EST

Update

We are continuing to investigate the Facebook publishing failure issue.

Next update in 1 hour.
Posted Feb 13, 2023 - 12:46 EST

Investigating

Our engineering team is investigating Facebook publishing failures in Percolate.

Next update in 1 hour.
Posted Feb 13, 2023 - 11:28 EST
This incident affected: Percolate Application.