Percolate Latency and Failure to Load

Incident Report for Percolate

Resolved

The latency and failure to load issues are now resolved.

We appreciate your patience as we worked to resolve this matter and apologize for any inconvenience it may have caused.

Please contact us at percolatesupport@seismic.com with any questions.
Posted May 12, 2023 - 10:25 EDT

Monitoring

We have deployed a fix that corrects latency and failure to load issues.

Users should now be able to load Percolate as expected.

We are monitoring the problem to ensure it does not reoccur.

Next update within 24 hours.
Posted May 12, 2023 - 00:26 EDT

Update

Percolate's latency/loading issues persist, our team continues to investigate.

Next update within 6 hours.
Posted May 11, 2023 - 21:06 EDT

Investigating

Please be advised Percolate is experiencing latency/loading issues again, our team continues to investigate.

Next update in 2 hours.
Posted May 11, 2023 - 17:18 EDT

Monitoring

We have deployed a fix that corrects latency and failure to load issues.

Users should now be able to load Percolate as expected.

We are monitoring the problem to ensure it does not reoccur.

Next update within 24 hours.
Posted May 11, 2023 - 15:20 EDT

Investigating

Please be advised our team is investigating an incident where users are having trouble loading Percolate.

Next update in 1 hour.
Posted May 11, 2023 - 14:26 EDT
This incident affected: Percolate Application.