Error when scheduling content with required metadata fields

Incident Report for Percolate

Resolved

This incident has been resolved.
Posted Apr 14, 2021 - 16:04 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 14:13 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2021 - 11:40 EDT

Investigating

We're currently experiencing an issue with scheduling content with required metadata fields.

Our engineering team is working to identify the root cause and implement a fix.

All users may be affected.

Next update within 1 hour.
Posted Apr 14, 2021 - 10:38 EDT
This incident affected: Percolate Application.