Issues with Facebook and Instagram Platforms

Incident Report for Percolate

Resolved

This incident has been resolved.
Posted Oct 05, 2021 - 16:05 EDT

Monitoring

Percolate Publishing API’s being used on the Facebook and Instagram platforms have returned to an operational state.
We are continuing monitoring for any changes, and are testing across DNS service nodes to confirm full operation.
Posted Oct 04, 2021 - 20:03 EDT

Investigating

We are currently experiencing an issue with connecting and publishing through the Facebook and Instagram platforms.

The issue is impacting DNS services that are managed by Facebook.

At the moment there is no workaround to publish through these platforms in Percolate or directly.

We are monitoring this situation and are anticipating a fix from Facebook.
Posted Oct 04, 2021 - 15:58 EDT
This incident affected: Percolate Application.