Unable to Upload Assets in Percolate for European Customers Only

Incident Report for Percolate

Resolved

The incident has been resolved. The cause was due to a deploy of an incorrect connection parameter which briefly interrupted the ability to upload and process assets. We apologize for any inconvenience this may have caused.
Posted Jul 06, 2022 - 14:40 EDT

Monitoring

A fix has been implemented and we are monitoring the results. The cause of this issue was due to a deploy of an incorrect connection parameter which briefly interrupted the ability to upload and process assets. We apologize for any inconvenience this may have caused.
Posted Jul 06, 2022 - 12:13 EDT

Identified

We have identified the root cause for asset upload failure for EU customers and are working towards a solution.
Posted Jul 06, 2022 - 11:17 EDT

Investigating

We are currently experiencing an issue where users may be unable to upload assets in our EU Percolate environment, we are currently investigating the root cause.
Posted Jul 06, 2022 - 10:13 EDT
This incident affected: Percolate Application.