We have deployed a fix our Partial Outage regarding PageProof within Percolate.
Users should now see normal workflow restored.
We are monitoring the problem to ensure it does not reoccur.
Next update within 24 hours.
Posted Feb 09, 2023 - 12:45 EST
Identified
A system wide problem with PageProof has been resolved. However, we're still working another error scenario to ensure access for all customers. Percolate Support is reaching out to any customers whom reported issues and confirming.
Next update at 2pm EST
Posted Feb 08, 2023 - 19:49 EST
Update
Our Percolate Engineering team continues to work with the PageProof vendor to restore functionality. We're hoping to have an ETA and resolution quickly.
Posted Feb 08, 2023 - 15:26 EST
Update
Our Percolate Engineering team continues to work with the PageProof vendor to restore functionality. We're hoping to have an ETA and resolution quickly.
Posted Feb 08, 2023 - 11:30 EST
Update
Our engineers are still working with PageProof as they continue to investigate this issue.
Posted Feb 08, 2023 - 07:31 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2023 - 20:04 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2023 - 15:53 EST
Investigating
We have determined that when assets are sent for Proofing, they are failing. We are working with our vendor and will provide an update tomorrow morning February 8th by 10am EST.