Unable to Access Percolate

Incident Report for Percolate

Resolved

This incident has been resolved.
Posted Jun 24, 2021 - 18:03 EDT

Monitoring

A fix has been implemented and we are monitoring.
Posted Jun 24, 2021 - 16:14 EDT

Investigating

We are currently investigating an issue where all users are unable to access Percolate. We will provide updates in 1 hour.
Posted Jun 24, 2021 - 15:54 EDT
This incident affected: Percolate Application and Percolate API.